If you use an iPhone and/or iPad or iPod, Apple is encouraging you to do an update on whatever Apple equipment you may be using.

Sean Gallup/Getty Images

Apple has issued new security patches that were pushed out yesterday. Apple is urging Apple product users to update their operating systems. The security updates are part of the new iOS 14.4 software.

Apple was kind of vague about any threats, saying only, on their website, that hackers may have "actively exploited" 3 security bugs. They say this issue is related to a link in the exploit chain.

Enter your number to get our free mobile app

This means that a hacker would probably need to exploit further bugs for it to be fully executable. According to the website, "an anonymous researcher" reported the exploits.

Apple also warns users with implanted medical devices to keep your iPhone and MagSafe chargers at least 6 inches away from you implanted device.

iPhone contains magnets as well as components and radios that emit electromagnetic fields. All MagSafe accessories (each sold separately) also contain magnets—and MagSafe Charger and MagSafe Duo Charger contain radios. These magnets and electromagnetic fields might interfere with medical devices.

You should, of course talk to your doctor in you are unsure whether this should be a concern for you.

I admit, it's kind of a pain to keep up with all this technology but it's the world we live in, right?

(CNN)

LOOK: The Most Anticipated Movies of 2021